RubyGems Navigation menu

aws-sdk 3.0.0.rc2

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Versions:

  1. 3.0.1 - August 31, 2017 (4.5 KB)
  2. 3.0.0 - August 29, 2017 (4.5 KB)
  3. 3.0.0.rc9 - June 26, 2017 (4.5 KB)
  4. 3.0.0.rc8 - May 23, 2017 (8 KB)
  5. 3.0.0.rc7 - May 05, 2017 (8 KB)
  6. 3.0.0.rc2 - December 10, 2016 (7.5 KB)
Show all versions (751 total)

Runtime Dependencies (87):

aws-sdk-acm = 1.0.0.rc1 aws-sdk-apigateway = 1.0.0.rc2 aws-sdk-applicationautoscaling = 1.0.0.rc1 aws-sdk-applicationdiscoveryservice = 1.0.0.rc1 aws-sdk-appstream = 1.0.0.rc2 aws-sdk-autoscaling = 1.0.0.rc1 aws-sdk-budgets = 1.0.0.rc1 aws-sdk-cloudformation = 1.0.0.rc1 aws-sdk-cloudfront = 1.0.0.rc2 aws-sdk-cloudhsm = 1.0.0.rc1 aws-sdk-cloudsearch = 1.0.0.rc1 aws-sdk-cloudsearchdomain = 1.0.0.rc1 aws-sdk-cloudtrail = 1.0.0.rc1 aws-sdk-cloudwatch = 1.0.0.rc1 aws-sdk-cloudwatchevents = 1.0.0.rc1 aws-sdk-cloudwatchlogs = 1.0.0.rc1 aws-sdk-codebuild = 1.0.0.rc2 aws-sdk-codecommit = 1.0.0.rc1 aws-sdk-codedeploy = 1.0.0.rc1 aws-sdk-codepipeline = 1.0.0.rc2 aws-sdk-cognitoidentity = 1.0.0.rc1 aws-sdk-cognitoidentityprovider = 1.0.0.rc1 aws-sdk-cognitosync = 1.0.0.rc1 aws-sdk-configservice = 1.0.0.rc2 aws-sdk-databasemigrationservice = 1.0.0.rc1 aws-sdk-datapipeline = 1.0.0.rc1 aws-sdk-devicefarm = 1.0.0.rc1 aws-sdk-directconnect = 1.0.0.rc2 aws-sdk-directoryservice = 1.0.0.rc1 aws-sdk-dynamodb = 1.0.0.rc1 aws-sdk-dynamodbstreams = 1.0.0.rc1 aws-sdk-ec2 = 1.0.0.rc2 aws-sdk-ecr = 1.0.0.rc1 aws-sdk-ecs = 1.0.0.rc1 aws-sdk-efs = 1.0.0.rc1 aws-sdk-elasticache = 1.0.0.rc1 aws-sdk-elasticbeanstalk = 1.0.0.rc2 aws-sdk-elasticloadbalancing = 1.0.0.rc1 aws-sdk-elasticloadbalancingv2 = 1.0.0.rc1 aws-sdk-elasticsearchservice = 1.0.0.rc1 aws-sdk-elastictranscoder = 1.0.0.rc1 aws-sdk-emr = 1.0.0.rc1 aws-sdk-firehose = 1.0.0.rc1 aws-sdk-gamelift = 1.0.0.rc1 aws-sdk-glacier = 1.0.0.rc1 aws-sdk-health = 1.0.0.rc2 aws-sdk-iam = 1.0.0.rc1 aws-sdk-importexport = 1.0.0.rc1 aws-sdk-inspector = 1.0.0.rc1 aws-sdk-iot = 1.0.0.rc1 aws-sdk-iotdataplane = 1.0.0.rc1 aws-sdk-kinesis = 1.0.0.rc1 aws-sdk-kinesisanalytics = 1.0.0.rc1 aws-sdk-kms = 1.0.0.rc1 aws-sdk-lambda = 1.0.0.rc2 aws-sdk-lambdapreview = 1.0.0.rc1 aws-sdk-lightsail = 1.0.0.rc2 aws-sdk-machinelearning = 1.0.0.rc1 aws-sdk-marketplacecommerceanalytics = 1.0.0.rc1 aws-sdk-marketplacemetering = 1.0.0.rc1 aws-sdk-opsworks = 1.0.0.rc1 aws-sdk-opsworkscm = 1.0.0.rc2 aws-sdk-pinpoint = 1.0.0.rc2 aws-sdk-polly = 1.0.0.rc2 aws-sdk-rds = 1.0.0.rc2 aws-sdk-redshift = 1.0.0.rc1 aws-sdk-rekognition = 1.0.0.rc2 aws-sdk-route53 = 1.0.0.rc1 aws-sdk-route53domains = 1.0.0.rc1 aws-sdk-s3 = 1.0.0.rc2 aws-sdk-servicecatalog = 1.0.0.rc1 aws-sdk-ses = 1.0.0.rc1 aws-sdk-sfn = 1.0.0.rc2 aws-sdk-shield = 1.0.0.rc2 aws-sdk-simpledb = 1.0.0.rc1 aws-sdk-sms = 1.0.0.rc1 aws-sdk-snowball = 1.0.0.rc2 aws-sdk-sns = 1.0.0.rc1 aws-sdk-sqs = 1.0.0.rc2 aws-sdk-ssm = 1.0.0.rc2 aws-sdk-storagegateway = 1.0.0.rc1 aws-sdk-support = 1.0.0.rc1 aws-sdk-swf = 1.0.0.rc1 aws-sdk-waf = 1.0.0.rc2 aws-sdk-wafregional = 1.0.0.rc2 aws-sdk-workspaces = 1.0.0.rc1 aws-sdk-xray = 1.0.0.rc2

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

b1122d63142fa6603b610bce84012069db9440d595afae94ea7d8aa191694345

Total downloads 122,327,634

For this version 2,353

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: