RubyGems Navigation menu

aws-sdk-resources 3.177.0

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.187.0 - February 19, 2024 (21.5 KB)
  2. 3.186.0 - February 15, 2024 (21.5 KB)
  3. 3.185.0 - January 12, 2024 (21.5 KB)
  4. 3.184.0 - December 22, 2023 (21.5 KB)
  5. 3.183.0 - December 14, 2023 (21.5 KB)
  6. 3.177.0 - November 22, 2023 (20.5 KB)
Show all versions (1245 total)

Runtime Dependencies (359):

aws-sdk-mq ~> 1
aws-sdk-pi ~> 1
aws-sdk-s3 ~> 1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

25334336174561675d0048d84e846a4ae66dfdcc07cedaaa9b73f9c06ae009b0

Total downloads 317,115,346

For this version 42,444

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: